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UNIT – III

Microsoft Word: Word Processing Overview – Creating and Editing Documents – Formatting
Documents – Creating Tables – Mail Merging.

3. 0 Word processing overview

Word processing is an application program that allows you to create letters, reports, newsletters,
tables, form letters, brochures, and Web pages. Using this application program you can add pictures,
tables, and charts to your documents. You can also check spelling and grammar

Features of word processing

Software companies have launched on the market many word processors that have similar features.
Some  brands names are better known than others. There are many commercial word processing
programs; Open office writer, Microsoft Word, Coral word Perfect etc… All modern word
processors share some basic features;
1. Basic editing tasks Easy to carry out.
2. A pre-view window to see what the document really looks like.
3. Possibility to store the document with a meaningful name.
4. Document suitably formatted to be sent by fax or e-mail
5. WYSIWIG features (What you see is what you get).

Some Common Word Processing Packages
The followings are examples of some popular word processor available
1. Soft word
2. WordStar
3. Word perfect
4. Microsoft word

Advantages of word processing
1. Mistakes can be corrected easily without leaving any trace;
2. Much better presentation of text is possible with formatting features such as different font styles
and sizes, coloured text and justification;
3. Text can be easily inserted, deleted or rearranged without having to start again;
4. Documents can be saved on disk and used again whenever necessary;
5. Pictures, graphs, tables and charts can be easily included alongside text;
6. Multiple copies of the same document can be easily produced;
7. Standard letters can be mass-produced very quickly using mail merge;
8. Documents can be transferred instantly anywhere in the world via electronic communications links;
9. Spelling and grammar can be checked automatically.
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3.1 MICROSOFT-WORD

There are many software packages to do the job of word processing. Some of them work in DOS
environment. Examples are WordStar, Word Perfect and Professional Write. But in these days
working in WINDOWS is becoming more and more popular. So let us consider software for word
processing which works in WINDOWS. Our choice is MS-WORD because it is the most popular
software in these days. MSWORD is a part of the bigger package called MS OFFICE, which can do
much more than word processing. In fact when you open up MS OFFICE you will find four main
components in it. They are MS-WORD (for word processing), MS EXCEL (for spreadsheet), MS
ACCESS (for database management) and MS POWERPOINT (for presentation purposes)

Starting MS Word program

You can start your Word program different ways. One way is using Start button:
1. Click on the Start button.
2. In the menu that appears select All Programs® Microsoft Office®Microsoft Office Word 2007.
In few seconds you will see Word screen on the monitor. You can also start your MS Word program
by double clicking on Microsoft Word icon, which lies on the Microsoft Office Shortcut Bar (MOSB).

Opening and naming a new word processor file
Before you can use Word you must first open the program.
Click on the Start button in the lower left corner of the screen, then from the Programs submenu
select Microsoft Word (you may need to choose from the Word Processing or Microsoft Office
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Open Microsoft Word by clicking on the program icon If you can find Microsoft Word for yourself,
select the program from the Office or word processing submenu. Otherwise get help from a friend, or
your instructor, or from the lab supervisor. After you have opened Word, you should have a new
blank document open on your screen.
If this is not the case, then just select New from the File menu

Window for a new Word document

As you can see, the new file is named "Document1". The file is so called because you haven't yet
given it a name. It's always a good idea to give a new file a name or title of your own immediately and
save it on the disk on which you intend to keep it. This is easy enough to do. Here are the steps.
Put your Data disk in the floppy disk drive (drive A:) and select Save As from the File menu Word
displays the Save As dialog box , prompting you among other things to type the name of the file and to
select the disk on which you want to save it.

Click on the Save In: box and notice the drop down menu that appears listing the various disk drives
on your computer If you are saving your files on a regular 3.5" floppy disk drive, your disk will be in
drive A:Click on the disk drive called 31/2 Floppy (A:) to open it Next you need to open a new folder
on your disk in which you are going to store your word processor files.

Create a New Document

To open a new document, follow one of the following methods:
1. Click the New Document button on the menu bar.
2. Press CTRL+N keys on the keyboard.

Save a new / existing documents

To save a new/existing document that is opened, follow one of the following methods:
1. Click the Save button on the menu bar.
2. Press CTRL+S keys on the keyboard.
If the document is already named and saved earlier, it will simply save the document. On the other
hand, if the file is a new document then it will prompt you by opening Save As dialog box. Select the
folder where you want to place your document in Save In: box, type the name of the document in File
Name: box, and then click OK. You can also save a new document by choosing CTRL®A on the
keyboard and then selecting the
above actions in Save As dialog box.
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Keyboard shortcut keys

Open a file CTRL+O
New file CTRL+N
Close a file CTRL+W
Print CTRL+P
Show/Hide paragraph symbols CTRL+*
Spelling and grammar F7
Help F1
Find CTRL+F
Replace CTRL+H
Go To CTRL+G
Select all - entire document CTRL+A
Go to beginning of line HOME
Go to end of line END
Go to beginning of document CTRL+Home
Go to end of document CTRL+End
Cut CTRL+X
Copy CTRL+C
Paste CTRL+V
Undo CTRL+Z
Redo CTRL+Y
Format painter CTRL+SHIFT+C
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Left alignment CTRL+L
Center alignment CTRL+E
Right alignment CTRL+R
Justified CTRL+J
Bold CTRL+B
Word underline CTRL+SHIFT+W
All caps CTRL+SHIFT+A
Change case SHIFT+F3
Subscript CTRL+=
Superscript CTRL+SHIFT+=

3.2 Creating And Editing Documents

Creating a New Document :

When you start Word without opening an existing document, the program gives you an empty one to
work in. Word gives you three ways to do so:

 Creating a new blank document. When you're preparing a simple document—like a two-
page essay, a note for the babysitter, or a press release—a plain, unadorned page is fine. Or,
when you're just brainstorming and you're not sure what you want the final document to look
like, you probably want to start with a blank slate or use one of Word's templates (more on
that in a moment) to provide structure for your text.

 Creating a document from an existing document. For letters, resumes, and
other documents that require more formatting, why reinvent the wheel? You can save time by
using an existing document as a starting point . When you have a letter format that you like,
you can use it over and over by editing the contents.

 Creating a document from a template . Use a template when you need a professional
design for a complex document, like a newsletter, a contract, or meeting minutes. Templates
are a lot like forms—the margins, formatting, and graphics are already in place. All you do is
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fill in your text.Microsoft provides a mind-boggling number of templates with Word, but
they're not the only source. Your employer may even provide official templates for company
documents.

To start your document in any of the above ways, click the Windows logo in the upper-left corner of
the screen. That's Office 2007's new Office button. Click it, and a drop-down menu opens, revealing
commands for creating, opening, and saving documents. Next to these commands, you see a list of
your Word documents. This list includes documents that are open, as well as those that you've
recently opened.

The Office button is also where you go to print and email your documents

Creating a New Blank Document

Say you want a new blank document, just like the one Word shows you when you start the program.
No problem—here are the steps:

1. Choose Office button → New.
The New Document dialog box appears.

2. In the upper-left corner of the large "Create a new Word document" panel, click
"Blank document".The New Document box presents a seemingly endless number of
options, but don't panic. The "Blank document" option you want is on the left side of the first
line.

3. At the bottom of the New Document dialog box, click Create.
The dialog box disappears, and you're gazing at the blank page of a new Word document.
Better get to work.
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Open the New Document box (Office button → New, or Alt+F, N),

Creating a New Document from an Existing Document

Word gives you a "New from existing" document-creation option to satisfy your desire to spend more
time surfing and less time writing meeting minutes. Here's how to create a new document from an
existing document:

1. Choose Office button → New (Alt+F, N) to open the New Document window. Then click
"New from existing…" (it sits directly below the "Blank document" button).
The three dots at the end of the button's title tell you that there's another dialog box to come. And sure
enough, when you click "New from existing…", it opens another box, appropriately titled New from
Existing Document. This box looks—and works—like a standard Windows Open File box. It lets you
navigate to a specific folder and open a file.
2. On your computer, find the existing document you're using for a model.
You can use the bar on the left to change the folder view. Word starts you in your My Documents
folder, but you can switch to your desktop or your My Computer icon by clicking the icons on the left.
Double-click folder icons in the large window to open them and see their contents.

3. Click to select the file, and then click Create New (in the lower right corner).
(Alternatively, just double-click the file's icon to open it. This trick works in all Open File
boxes.)

Instead of the usual Open button at the bottom of the box, the button in the New from Existing
Document box reads Create New—your clue that this box behaves differently in one important
respect: Instead of opening an existing file, you're making a copy of an existing file. Once open, the
file's name is something like Document2.docx instead of the original name. This way, when you save
the file, you don't overwrite the original document.

Windows' Open File boxes, like New from Existing Document, let you do a lot more than just find
files. In fact, they let you do just about anything you can do in Windows Explorer. Usingkeyboard
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shortcuts, you can cut (Ctrl+X), copy (Ctrl+C), and paste (Ctrl+V) files. A right-click displays a
shortcut menu with even more commands, letting you rename files, view Properties dialog boxes, and
much more. You can even drag and drop to move files and folders.

Creating a New Document from a Template

where you use an existing document to create the meeting minutes for the Chief Executive Officer's
Surfing Association (CEOSA), each month you open the minutes from the previous month. You
delete the information that pertains to the previous month and enter the current month's minutes. A
template works pretty much the same way, except it's a generic document, designed to be adaptable to
lots of different situations. You just open it and add your text. The structure, formatting, graphics,
colors, and other doodads are already in place.

Here's how to get some help from one of Microsoft's templates for meeting minutes:

1. Choose Office button → New (Alt+F, N) to open the New Document window.
On the left of the New Document box is a Template Categories list. The top entry on this list is
Installed Templates—the ones Word has installed on your computer.
You could use any of these, but you also have a world of choice waiting for you online. On its Web
site, Microsoft offers hundreds of templates for all sorts of documents, and you can access them right
from the New Document box. If you have a fast Internet connection, then it's just as quick and easy to
use an online template as it is using the ones stored on your computer. In fact, you'll use an online
template for this example.
If you can't connect to the Internet right now, then simply choose one of the installed templates
instead. Click Create, and then skip to step 4.

2. Scroll down the Template Categories list to the Microsoft Office Online heading. Under
this heading, select Minutes.
In the center pane, you'll see all different types of minutes templates, from PTA minutes to Annual
shareholder's meeting minutes (Figure 1-5. When you click a template's icon, a preview appears in the
pane on the right.

Editing documents

Editing a word file means making changes in the text contained in a file. Everyone needs to edit a
word file at some point or other to incorporate the changes which may arise. Editing a word file is one
of the most basic MS office word operations. Here, we shall help you with the tutorial steps after
which you should be able to edit the word file with ease. Editing a file covers these basic areas.

Adding new text.
Deleting a part of the text.
Copying a text.
Moving text.
Pasting text.
Formatting text.
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For Adding New Text
If you want to add new text at the end of a file, simply place the cursor to the end part and start
typing using the keyboard.
For adding text in between a document, place the cursor to the required portion and start
typing.

Deleting A Part Of The File
If you wish to delete some parts from the end of the file, take the cursor to the end point and
keep pressing “Backspace” till the text is cleared.
You can also select the part you want to clear by left clicking on the text and dragging the
mouse along. After the part has been selected, simply click “Backspace” and the text gets
deleted.

Copying A Text
If you want to copy an entire word file, simply select the whole file or use keyboard

shortcut Control + A and then right click to select the option “Copy”. You can also use
keyboard shortcut Control + C. Doing so will copy the entire text.

If you want to copy selected text, you need to select the part of the text initially by left
clicking and dragging the mouse and then follow the same procedure.

Moving Text
If you want to move some text from one part of the document to another, simply select the part.
Right click upon the selected part and choose “Cut”.
Move to the desired location where you want to move the cut part. Place the cursor at the
desired place.
Click paste or use Control +V.
The text block has moved from one part to another.

Pasting Text
Pasting a text is also simple as the copied contents simply need to be put in the desired place by
right clicking and using “Paste” option. Keyboard shortcut Control + V also does the same.

To review editor comments

The Highlight changes on screen option can be controlled so that you see only certain types of
changes: Comments, Deletions & Insertions, Formatting, etc., as well choosing whose changes you
wish to review: All reviewers or those you’re working with (by name).
Visit Word’s Tool bar on the far-left side of your screen and you’ll see two dropdown
selection menus for Markup and Show:
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You’ll also notice some words are either highlighted (previous Word versions) or are enclosed by
parentheses that lead to a marginal text box. Each method indicates a comment exists.

To view Comments:

1. Move the cursor over the highlighted text to reveal a text box.
2. Select Comments under the View option in the Main File Menu.
A numerical list of all Comments will appear on the screen. (You can close the Comments window
by clicking Close within its window.)
Remember, using Comments is the editor‘s way to query the author about unclear items. The author
should address every comment.
Because you‘ve saved the file, you can in turn respond using additional comments (either within the
existing comment or by creating a new one):

Highlight the relevant text portion in the manuscript and under Word’s Insert option in the Main File
Menu, select Comment. The selected text becomes highlighted and a Comments box appears
allowing you to type a response to the editor’s query. Be sure to Save your document frequently as
you work. However, when you’re ready to send your “final” version, use the Save As feature to create
a so-called new document. This allows you to keep backup versions, as well as keeping the current
iteration of the document “clean” for ease of readability. It’s tough shuffling through dozens of
comment.

FORMATTING DOCUMENTS

Formatting improves the readability of your documents and often provides visual clues to the
document's purpose. It's an important part of most every document and users often spend a great deal
of time applying formats. These tips will help you work more efficiently and judicially when applying
formats.

 Copy defaults
When copying content from another source, even another Word document, Word retains the source
formatting by default. You can eliminate subsequent formatting by applying the destination
document's default style during the copy process as follows:
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1. Copy the content from the source to the Clipboard using [Ctrl]+C (or some other route).
2. In the destination document, position the cursor and then click the Home tab (in Ribbon
versions).
3. In the Clipboard group, choose the Keep Text Only option shown in Figure A from the Paste
drop-down. In Word 2003, choose the Keep Text Only option from the Paste Options (smart tag)
drop-down after pasting the content.
Changing the default, as follows might be more efficient:
1. Click the File tab and choose Options (under Help). In Word 2007, click the Office button
and then click Word Options. Choose Advanced in the left pane.
2. In the Cut, Copy, and Paste section, choose the appropriate option. For example, you might
want to retain source formatting when copying from other Word documents, but not Web sites.
3. Click OK.
In Word 2003, choose Options from the Tools menu and click the Edit tab. You can uncheck the
Smart Cut And Paste option or click the Settings button to customize the feature.

 Insert section breaks

Dividing a document into sections lets you customize formats for a section's content and purpose. For
instance, you might want a single page to be in landscape in the middle of a portrait document. Or you
might want the header text or page numbering scheme to change for several pages. Using sections,
you can apply different formatting as needed.
To insert a section break, click the Page Layout tab and choose a Breaks option in the Page Setup
group:
 Next Page: Starts the new section on the next page.
 Continuous: Starts the new section on the same page.
 Even Page: Starts the new section on the next even-numbered page.
 Odd Page: Starts the new section on the next odd-numbered page.

Display formatting codes to select a section break.

 Keep it together
To keep two or more words together on the same line, insert a nonbreaking space character between
them by pressing [Ctrl]+[Shift]+[Spacebar] instead of inserting a regular space character. The space
will look the same, but Word will keep the two words on the same line.
A nonbreaking hyphen works the same as a nonbreaking space but with hyphenated words. If you
don't want Word to wrap at a hyphen character, enter a nonbreaking hyphen by pressing
[Ctrl]+[Shift]+[-]. When the hyphenated word reaches the right margin, Word will wrap the entire
word to the next line if necessary rather than breaking at the hyphen.

 Format a list
Formatting just the number component in a numbered list is a bit tricky. You usually end up
formatting the entire item or list, unless you know this simple trick:
1. On the Home tab, click Show/Hide in the Paragraph group. In Word 2003, click Show/Hide
on the Formatting toolbar.
2. Select only the Paragraph mark at the end of the line.
3. With the paragraph mark selected, apply formats.
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Selecting the paragraph mark is the key to formatting only the item's number.

To format more than one number, but not all of them, hold down the [Ctrl] key while selecting
markers. To format all of the numbers in the list, without changing the format of the actual text, click
any number in the list to highlight all of the numbers. Word will extend the format to new items.
Formats applied to the entire list will take precedence over formats applied via the paragraph marker.

 Remove formats
Removing formats isn't hard, but there's more than one way to get the job done. When you want to
remove a single format, you probably select the text and click the appropriate option; most of them
work as toggles. You might display the Format dialog and uncheck options when you need to delete
more than one format.
If you want to strip all of the formatting, there's a quicker method: Select the text and press
[Ctrl]+[Spacebar]. This shortcut removes all the character formatting except what's defined by the
underlying style. To remove just the paragraph formats, press [Ctrl]+Q.

 Keep styles from updating
Word lets you update a style when you add formatting to text. This behavior can be troublesome if
users don't understand it, so you might want to disable it as follows:

1. Click the Home tab.
2. Launch the Styles dialog. In Word 2003, click the Styles And Formatting tool on the

Formatting toolbar.
3. Find the style.
4. Choose Modify from the style's drop-down or right-click the style.

Disable a style's automatic updating behavior to protect styles.
By default, Word doesn't set this option for built-in styles, but users often accidentally enable the
feature. Don't enable this behavior when basing a new style on an existing style or creating a new one
unless you have a specific reason to do so.

 Adjust the default line spacing
Word 2007 and 2010 use a 1.15 line spacing setting. That's great if you publish a lot of content to the
Web. If not, you can change the default to 1 as follows:
1. Click the Home tab.
2. Right-click Normal in the Styles Quick gallery and choose Modify.
3. Choose Paragraph from the Format list.
4. In the Spacing section, change the At setting from 1.15 to 1, as shown in Figure E.
5. Click OK.
6. Check the New Documents Based On This Template option. If you don't want to change the
template, skip this step.
7. Click OK.

Figure E
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Reset the default Line Spacing option to 1.

 Eliminate extra paragraph spacing
Another change to the latest versions is the increased spacing between paragraphs. It's not a blank line
that you could easily delete. If you don't like that much space, you can modify it as follows:
1. Click the Home tab.
2. Click the Paragraph group's dialog launcher (the small arrow in the lower-right corner).
3. Check the Don't Add Space Between Paragraphs Of The Same Style option.
4. Click Set As Default, as shown in Figure F.
5. Click OK.

Figure F
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Use this setting to reduce extra white space between paragraphs.

 Save formatted text as AutoCorrect entries
AutoCorrect reduces data entry and corrects typos, but it can also apply formatting. Simply save the
appropriately formatted text as an AutoCorrect entry, as follows:

1. Enter and format the text. For instance, enter Backyard Wilderness and italicize it as a title.
2. Select the formatted text.
3. Click the File menu, choose Options, and then click Proofing in the left pane. In Word 2007,

click the Office button, click Word Options, and then choose Proofing in the left pane. In
Word 2003, choose AutoCorrect Options from the Tools menu.

4. Click the AutoCorrect Options button in the AutoCorrect Options section. (Skip this step in
Word 2003.)

5. Word will fill the With control with the selected (and formatted) title.
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6. Click the Formatted Text option.
7. Enter bw in the Replace control, as shown in Figure G.
8. Click Add.
9. Click OK twice (just once in Word 2003).

Figure G

To insert the formatted title, type bw.

 Use Find And Replace to change formatting
You probably use Word's Find And Replace feature to replace characters, but you can use it to change
formatting. For example, you might want to change all instances of bold to italics, as follows:
1. Press [Ctrl]+H.
2. Click the Find What control and click More.
3. From the Format drop-down, choose Font.
4. Select Bold in the Font Style list and click OK.
5. Click the Replace With control and click More.
6. From the Format drop-down, choose Font.
7. Select Italics in the Font Style list and click OK. As you can see in Figure H, Word displays
the specified formats under both controls.
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8. Click Replace All.
Figure H

Replace one format with another using the Replace option.

You can use Replace to remove an unwanted format by leaving the Replace With control empty. Or
you can quickly format all occurrences of the same text by entering that text in the Find control. For
more ways to use these options,.

 Eliminate sticky borders
If you type three hyphens and press [Enter], Word will replace them with a solid line that extends
from the left to the right margin. Sometimes this line sticks to the text or the bottom of the page no
matter what you do to try to delete it. This happens when you enter the three hyphens directly under
text; Word attaches the border as a paragraph format.
To quickly remove this sticky border, click inside the paragraph and choose No Border, as shown
in Figure I, from the Border drop-down in the Paragraph group. In Word 2003, this option's on the
Formatting toolbar.
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Figure I

 Locating the Formatting Toolbar
If it is not possible to locate the formatting toolbar, the process of adding it is quite simple; select the
View menu. Next, select the Toolbars option and click the formatting toolbar. After doing so, a check
mark should appear to the left of the formatting option. The formatting toolbar is what houses the
options for formatting the text of your document.

1. Select View.
2. From the Insert menu, select Toolbars.
3. From the Toolbars menu select Formatting.

3.3 CREATING A TABLE

There are two ways to create a table:

 Insert a table by using the Insert Table dialog box or the Insert Table button on the Standard
Toolbar.

2. Draw a table by using the Tables and Borders Toolbar.
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Columns, Rows and Cells in a Table

Note: You can apply formatting options to tables, such as borders and shading, or display a table with
or without gridlines.

Keying and Editing Text in Tables

Keying and editing text in tables is similar to working with text in paragraphs. The Insert and Delete
keys work the same way. But if you key text in a cell and press Enter, a new paragraph is created
within the same cell. The first row of a table is often called the header row, in which each cell
contains a heading for the column of text below it.

Shortcuts for Moving Between Cells
To move to Press
Next Cell Tab
Previous Cell Shift + Tab
First Cell in the Current Row Alt + Home
Last Cell in the Current Row Alt + End
Top Cell in the Current ColumnAlt + PgUp
Last Cell in the Current ColumnAlt + PgDn

This way you can create a table with more than ten columns and eight rows, as well as set the column
width behavior.

1. Click Insert > Table > Insert Table.
2. Set the number of columns an drows
3. In the AutoFit behavior section you have three options for setting how wide your columns

are:

 Fixed column width: You can let Word automatically set the column width with Auto, or you
can set a specific width for all of your columns.

 AutoFit to contents: This will create very narrow columns that will expand as you add
content.

 AutoFit to window: This automatically changes the width of the entire table to fit the size of
your document.

If you want each table you create to look like the table you’re creating, check Remember dimensions
for new tables.
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A table is a grid of cells arranged in rows and columns. Tables are useful for various tasks such as
presenting text information and numerical data. In Word, you can create a blank table, convert
text to a table, and apply a variety of styles and formats to existing tables.

To insert a blank table:

1. Place your insertion point where you want the table to appear, then select the Insert tab.
2. Click the Table command.

3. A drop-down menu containing a grid of squares will appear. Hover the mouse over the grid to
select the number of columns and rows in the table.

4. Click the mouse, and the table will appear in the document.

5. You can now place the insertion point anywhere in the table to add text.

To move the insertion point to the next cell, press the Tab key while typing. If the insertion point is in
the last cell, pressing the Tab key will automatically create a new row.

To convert existing text to a table:

In this example, each row of information contains an item name and price, separated by tabs. Word
can convert this information into a table, and it will use the tabs to separate the data into two columns.

1. Select the text you want to convert.

2. From the Insert tab, click the Table command.

3. Select Convert Text to Table from the drop-down menu.

4. A dialog box will appear. Choose one of the options in the Separate text at: section. This is
how Word knows what text to put in each column.
5.
6. Click OK. The text appears in a table.

3.4 MAIL MERGING

Mail Merge
You use mail merge when you want to create a set of documents, such as a form letter that is
sent to many customers. Each document has the same kind of information, yet some of the
content is unique.

The mail merge process entails the following overall steps:
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 Set up the main document. The main document contains the text and graphics that are the
same for each version of the merged document — for example, the return address in a form
letter.

 Connect the document to a data source. A data source is a file that contains the
information to be merged into a document. For example, the names and addresses of the
recipients of a letter.

 Refine the list of recipients or items. Microsoft Word generates a copy of the main
document for each recipient or item in your data file. If you want to generate copies for only
certain items in your data file, you can choose which items (or records) to include.

 Add placeholders, called mail merge fields, to the document. When you perform the
mail merge, the mail merge fields are filled with information from your data file.

 Preview and complete the merge. You can preview each copy of the document before
you print the whole set.

When you are performing a Mail Merge, you will need a Word document (you can start with an
existing one or create a new one) and a recipient list, which is typically an Excel workbook. If you'd
like to work along with the lesson, you can download the examples below.

 Letter (Word document)
 Recipient list (Excel workbook)

To use Mail Merge:

1. Open an existing Word document, or create a new one.
2. Click the Mailings tab.
3. Click the Start Mail Merge command.
4. Select Step by Step Mail Merge Wizard.
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The Mail Merge task pane appears and will guide you through the six main steps to complete a
merge. The following is an example of how to create a form letter and merge the letter with
a recipient list.

Step 1:
1. Choose the type of document you want to create. In this example, select Letters.

2. Click Next: Starting document to move to Step 2.

Step 2:
1. Select Use the current document.
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2. Click Next: Select recipients to move to Step 3.

With the mail merge process, your organization can create a batch of personalized letters or emails to
send to your professional contacts. Each letter or email can include both standard and custom content.
You can choose, for example, to greet each recipient by their first name, use their mailing address, or
add unique information like a membership number. All the information you use to customize the letter
or email is taken from entries in your data source, which can be a mailing list.
With the combination of your letter or email and a mailing list, you can create a mail merge document
that sends out bulk mail to specific people or to all people on your mailing list. You also can create
and print mailing labels and envelopes by using mail merge.

Mail merge process

The mail merge process has three documents involved in creating and printing letters and emails, or
labels and envelopes.

 Your main document :This document contains text and graphics (a logo or an image, for
example) that are identical for each version of the merged document. An example of identical
content is the return address on the envelope or in the body of a letter or an email message.

 Your mailing list :This document contains the data that is used to fill in information in your
main document. For example, your mailing list contains the addresses to be printed on the
labels or envelopes.

 Your merged document: This document is a combination of the main document and the
mailing list. Information is pulled from your mailing list and inserted in your main document,
resulting in the merged document—the letter, email, labels, or envelopes—personalized for
different people on the mailing list.

What bulk mailing document do you want to create?
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 Letters
Create and print a batch of personalized letters for everyone on your mailing list. Each letter
prints on a separate sheet of paper.

 Email

Create and send email messages for each person on your mailing list with custom information inserted
from the mailing list.

 Envelopes

Create and print a batch of envelopes for mailing

 Labels
Create and print sheets of mailing labels; each label is a unique mailing address.

Benefits of Mail Merge
_It is quick, easy and saves time.

Mail Merge Use
1. Create mass mailings :
2. Letters -_Form letters
3. Envelopes - Can print directly to the envelope
4. Labels - Faster than envelopes - Not as professional as printing directly to the


